Page 1 of 2 12 LastLast
Results 1 to 10 of 15
  1. #1

    "No Routines Found" message

    After updating iPhone's JEFIT app, I try to open a routine (even a newly loaded one) and all I get is a message that says No Routines Found. Any one else encounter this? Anyone have a fix? Hope I don't have to wipe out all routines I've already loaded in manually.

  2. #2
    Thanks for the reply. I was using JEFIT free. I'll try deleting and reloading the application per your suggestion. I'll post the result.
    Thx again.

  3. #3
    I'm facing the same problem even after deleting and re-installing. I am using version 7.30. This is frustrating. Please help.

  4. #4
    Robert,

    Thanks. It works after your instructions above.

    So Cheer

  5. #5
    Junior Member
    Join Date
    Jan 2014
    Posts
    5
    Hi,

    I've got exactly the same issue at the moment.

    Forcing the sync and re-installing the app hasn't fixed the problem.

    Any other ideas as the app is useless to me at the moment.

    Andy

  6. #6
    Junior Member
    Join Date
    Jan 2014
    Posts
    5
    Hi,


    There are 2 routines in my online account which look fine.

    I a using iPhone Free.

    Andy

  7. #7
    Junior Member
    Join Date
    Jan 2014
    Posts
    5
    Even if I download one of your sample routines, I get exactly the same issue

  8. #8
    Junior Member
    Join Date
    Jan 2014
    Posts
    5
    Hi,

    I'm on 7.42.

    The iPhone is a 5, and the problem occurred in the latest version of ios7 and also in ios8 now I've updated.

  9. #9
    Junior Member
    Join Date
    Jan 2014
    Posts
    5
    That's worked - thank you!

    Just to be clear though - this isn't an ios8 specific issue as it happened on both ios7 and ios8.

    Thanks,
    Andy

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •