Results 1 to 6 of 6
  1. #1
    Junior Member
    Join Date
    Nov 2013
    Posts
    7

    Workout logs not showing on website

    My workout logs show fine on the phone app, but when I come to the website, I see the icon showing a workout, but when I click the date to look at it, it says there are no workout logs for that day.

    Additionally, the workout icons showing, are on the wrong days as compared to the phone app. The phone app has the accurate dates.

    I've tried forcing a sync. hoping that would help. Nope.

    Any ideas?

    Thanks!

  2. #2
    Super Moderator JefitAdmin's Avatar
    Join Date
    Dec 2015
    Posts
    352
    Quote Originally Posted by kyricus View Post
    My workout logs show fine on the phone app, but when I come to the website, I see the icon showing a workout, but when I click the date to look at it, it says there are no workout logs for that day.

    Additionally, the workout icons showing, are on the wrong days as compared to the phone app. The phone app has the accurate dates.

    I've tried forcing a sync. hoping that would help. Nope.

    Any ideas?

    Thanks!
    send us an email and we'll gladly look into it. Thanks!

  3. #3
    Senior Senior JEFIT Member John Rippon's Avatar
    Join Date
    Jan 2012
    Location
    New Zealand
    Posts
    226
    There's quite a few time-zone anomalies if you're not living in the US. Have you tried viewing a day either side of the workout day?

  4. #4
    Junior Member
    Join Date
    Nov 2013
    Posts
    7
    Yes. I live in the US. There seems to be no rhyme or reason to it. Some days show, others don't

  5. #5
    My workout log shows a workout on the 25th (correct), and the feed shows 27th (when the workout managed to save).

    Doesn't seem to tie together properly.

  6. #6
    New Member
    Join Date
    Jan 2011
    Posts
    1
    I am having a similar issue on Android v10.0. When doing exercises as part of my "routine" my logs show on the website and app both in the feed as well as in the calendar. When I do an on-the-fly routine, the exercises only show on the calendar in the app but do not show in the feed on the app, the feed on the website, or the calendar on the website.

    The calendar on the website is showing the icon of a logged workout, but when I click on it, no data shows. Any fix for this?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •