Results 1 to 4 of 4
  1. #1
    New Member
    Join Date
    Jul 2012
    Location
    Michigan
    Posts
    1

    First Exercise of Day Doesn't Record in Log (iPhone)

    For the past several weeks, I've been having an issue where my first exercise of the day doesn't record in the log. I'll start the routine, do my reps, then click either the "Save & Rest" button or the "save". Regardless of which, 9 times out of 10, the exercise isn't saved. It doesn't matter which exercise I use. If I go back into the exercise, then it will save it. Once the first one is saved, all others in the routine for that day seem to record.

    Any ideas? iPhone X, IOS 11.3.

  2. #2
    Yeah - I've got the exact same problem. JEFit support are you there??

  3. #3
    Super Moderator JefitAdmin's Avatar
    Join Date
    Dec 2015
    Posts
    350
    Quote Originally Posted by tpalmer17 View Post
    Yeah - I've got the exact same problem. JEFit support are you there??
    This is a known issue with iPhone X. I had our dev team reproduced this and confirmed that this was a bug. This is something they're trying to fix now and hopefully, they could release an iOS update anytime this week if all goes well. Cheers!

  4. #4
    New Member
    Join Date
    Jul 2013
    Posts
    1
    I also have the same problem it is now the 21 June has there been an update released yet as I have not seen one

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •